XPS 410 RAID

Discussion in 'Dell' started by royb, Oct 19, 2006.

  1. royb

    royb Guest

    My new XPS 410 showed up today. 1 500 gb drive. I have a new 350 gb
    dirve I had gotten for my XPS 400 since returned. I would like to use
    it in this machine. Is that possible. I connected it but the system
    did not recognize it. I am new to this whole raid thing. Can anyone
    point me to a primer on the subject or help me with adding a drive?

    Thanks,
    Roy
     
    royb, Oct 19, 2006
    #1
    1. Advertisements

  2. royb

    Clint Guest

    Should just be a matter of plugging it in, making sure it's recognized in
    the BIOS, then use the Disk Management (Start -> Control Panel ->
    Administrative Tools ->Computer Management -> Disk Management) to partition
    and format it.

    Check out the Seagate Support tools:
    http://www.seagate.com/support/kb/disc/howto/sata_install_tshoot.html

    Or WD:
    http://wdc.custhelp.com/cgi-bin/wdc...XJjaF90ZXh0PWluc3RhbGwreHA*&p_li=&p_topview=1

    RAID shouldn't have anything to do with it. RAID is more appropriate when
    you have two identical (at least in terms of size) drives, and you want to
    tie them together for performance or redundancy.

    Clint
     
    Clint, Oct 19, 2006
    #2
    1. Advertisements

  3. royb

    WSZsr Guest

    Forget the raid. You don't need it. Just install the second drive and
    enable it in the BIOS. Then use the disk management app to partition and
    format it.
     
    WSZsr, Oct 20, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.