XPS R400 will not boot

Discussion in 'Dell' started by Andrew Gaskell, Apr 17, 2004.

  1. Hi all,
    I replaced the cdrom drive in my dell dimension pentium 2 400Mhz 128Mb
    RAM with a cd writer (Philips 5200 series PCRW5232K). I set the
    jumpers to master (I also tried cable select)and I powered up the
    machine. The HD spins up and the cd writer receives power but the boot
    process does not even get as far as showing anything on the monitor.
    There are no POST beeps at all. I then replaced the cdwriter with my
    old cdrom drive expecting everything to be back to normal and I have
    exactly the same problem. All ribbon cables and power connections are
    firmly seated. The video card is working fine. I tried disconnecting
    and reconnecting all my IDE cables. I tried all jumper positions on
    each drive.

    Please help I am now without a functioning PC.

    Thanks
    Andrew
     
    Andrew Gaskell, Apr 17, 2004
    #1
    1. Advertisements

  2. Andrew Gaskell

    WSZsr Guest

    reseat the video card and check your video cable connection.
     
    WSZsr, Apr 17, 2004
    #2
    1. Advertisements

  3. Thanks for the prompt response. I tried reseating the video card, but
    this made no difference. Video cable connection is fine. Here is what
    I tried to begin with before I reattached the cdrom alone as master:
    attached cd writer as secondary device and cd rom as primary with all
    combinations of master/slave/cable select. Results: depending on which
    was master/slave the machine would either not boot (same behaviour as
    below) or would boot but windows did not see either the cdrom or
    cdwriter drives. Finally I tried as described below with just the
    writer as master and no cdrom drive. It almost seems like the machine
    is somehow "stuck" and still remembers seeing the writer attached
    which it would not boot with, rather than the cdrom drive. I've tried
    reseating ALL IDE connectors and I even swapped primary with secondary
    and reseated the CMOS battery. Please help!

    Regards
    Andrew
     
    Andrew Gaskell, Apr 17, 2004
    #3
  4. Andrew Gaskell

    Brian Dean Guest

    sounds like a bios mis-match to your new config...
    you haven't stated which bios version you are running I assume it is vA13
    ....
    at the top of the menu (about the fourth or fifth selection) is the "boot"
    setting...
    you should probably set this something like "removeable drive - 1st"; "hard
    drive-second"; and "cd rom drive-third"...etc...
    as you will want your bios to look at the floppy first... the hard drive
    second ... and the cd rom third ...etc...

    also you should probably jumper all your drives cable select and use the
    orginal cable select detecting IDE cables that came with your computer...

    alternatively you can manually configure each as master and slave for each
    of the two ide channels ... etc... and config the same setup in your bios...

    you shoul probably be going to the Dell RXXX help pages and reading about
    the entire bios setup procedure... I doubt there is anything really wrong
    with your computer ... check here ...
    <http://docs.us.dell.com/docs/systems/dkhan/Docs.htm>

    - brian
     
    Brian Dean, Apr 18, 2004
    #4
  5. This may sound like a dumb question - well two questions.

    1. Why are you trying to boot from the CD Drives?

    1a. [OK, three questions] Is it because your
    Windows/linux/unix/whatever installation not boot from C:?

    2. If 1.a. is the reason, why aren't you trouble-shooting that?
     
    Ogden Johnson III, Apr 18, 2004
    #5
  6. I'm not trying to boot from my cdrom drive at all, sorry If I gave
    that impression.

    I'm not sure which BIOS I am using but I think it may be A13, its
    whatever originally came with my XPSR400, I never flashed it.

    I can't get to the boot selections in setup because I can't get in the
    bios in the first place! When the machine powers up it does not get
    far enough to be able to enter the bios setup. In fact nothing is
    displayed on the monitor at all during boot. Also note that when the
    PC is powered up, pressing the power button or power reset button does
    not power/power cycle the PC. Only unplugging the power cable causes
    the machine to shut down.

    I tried setting all my drives to cable select. This made no
    difference.

    I did check the help pages on Dell's website, but they didn't help.

    Any advice appreciated.

    Thanks
    Andrew


     
    Andrew Gaskell, Apr 19, 2004
    #6
  7. Andrew Gaskell

    Pen Guest

    Have you tried resetting the BIOS to defaults?
    If not you could go here to find out how to do that.
    http://docs.us.dell.com/docs/systems/dkhan/

     
    Pen, Apr 19, 2004
    #7
  8. Andrew Gaskell

    George Earl Guest

    Unless you bought your XPS R400 after 11/19/1999 you probably have an
    older BIOS than A13.

    You can get the A13 BIOS here (this will take you to the Dell site):

    http://tinyurl.com/3d4u7

    If this doesn't get you there, just go to support.dell.com, downloads,
    and enter your information to find it.

    Once there you will find instructions for how to install it.


    George
     
    George Earl, Apr 19, 2004
    #8
  9. I managed to solve the problem! It was more basic than first appeared
    - the processor cartridge was not completely flush with its slot on
    the mb - I pushed it slightly and it moved back into place. The
    machine now boots normally. However I would have thought that I would
    have seen some diagnostics on the monitor since the bios lives on the
    mb?
     
    Andrew Gaskell, Apr 20, 2004
    #9
  10. Andrew Gaskell

    Tom Scales Guest

    But the BIOS by itself is just Flash Memory. It requires a CPU to read and
    process the BIOS and to send information to the video card to display on the
    monitor.

    No CPU, no video.
    [/QUOTE]
     
    Tom Scales, Apr 20, 2004
    #10
  11. Ah, right I see.
    Many thanks to all who responded to my post.

    Regards
    Andrew
     
    Andrew Gaskell, Apr 20, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.