Xseries 330, problem with new harddisk

Discussion in 'IBM' started by Bjarne Duelund, Jan 17, 2007.

  1. I have a problem fitting a new 74 GB hot-swap harddisk in a Xseries 330 server.

    It seems like the physical design of the tray has changed and that might be the problem.
    IBM says it is the correct harddisk for a 330 system.

    Any help ?


    --
    Bjarne Duelund
     
    Bjarne Duelund, Jan 17, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Chris Shearer Cooper

    Stripes on Images on New Photosmart 330?

    Chris Shearer Cooper, Dec 31, 2005, in forum: HP
    Replies:
    2
    Views:
    357
    Bolshoy Huy
    Jan 1, 2006
  2. J.D. Bronson
    Replies:
    0
    Views:
    649
    J.D. Bronson
    Dec 27, 2003
  3. Ruben

    xSeries 330

    Ruben, Oct 27, 2004, in forum: IBM
    Replies:
    1
    Views:
    902
    Andre Monostori
    Dec 22, 2004
  4. Joel

    xSeries 330 usb keyboard

    Joel, Apr 4, 2005, in forum: IBM
    Replies:
    1
    Views:
    1,823
  5. Dade
    Replies:
    0
    Views:
    860
  6. Ruben

    IBM xSeries 330

    Ruben, Oct 27, 2004, in forum: PC Hardware
    Replies:
    0
    Views:
    733
    Ruben
    Oct 27, 2004
  7. Brett Simison
    Replies:
    1
    Views:
    1,581
    jcosta
    Nov 20, 2006
  8. Brett Simison
    Replies:
    0
    Views:
    909
    Brett Simison
    Sep 26, 2006
Loading...