1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Yet another nVidia display driver that does not work.

Discussion in 'Nvidia' started by default, Dec 22, 2005.

  1. default

    default Guest

    Every 8x.xx driver has behaved the same including the new 81.98. During
    install, the screen goes black with a blinking cursor in the top left and
    the computer hangs. If I install the driver from safe mode, then the driver
    installs ok, but on rebooting back to normal mode, the computer hangs with a
    black screen.

    Drivers up to and including 78.05 work just great.

    For those who are interested, this is the relevant setup.

    Windows XP Professional.
    Tyan S2466N-4M mainboard.
    AMD 762 northbridge, AMD 768 southbridge
    Dual Athlon-MP 2600+ CPUs
    2GB ECC registered RAM
    BFG GF6800GT-OC 256MB AGP video card.

    The 81.98 driver will load with a GF4 4200ti card but not with the 6800GT.

    Will they ever fix it so I can get the "improved dual CPU and dual core
    performance"?
     
    default, Dec 22, 2005
    #1
    1. Advertisements

  2. default

    deimos Guest

    This is probably one of two things, either it's not detecting your
    monitor properly (i.e. the new "Direct Access" functionality), or your
    refresh rate isn't being set properly.

    First, make sure your monitor .inf file is installed. This provides the
    OS with timing and refresh rate information. Do a clean uninstall of
    the driver with a utility like Driver Cleaner and start over. If it
    still does it, this might have something to do with the driver services
    loaded at start. There's an entry for "nwiz" and "nvsvc32" on startup,
    so try disabling those.

    While your at it, also check the management console (right click My
    Computer > Manage) under Event Viewer and Application or System and see
    if there's any specific events for the NVIDIA driver failing to start or
    a display related error.
     
    deimos, Dec 22, 2005
    #2
    1. Advertisements

  3. default

    @sh Guest

    The driver works fine...its your PC that doesn't!!!

    Try booting into safe mode, remove all current NVidia drivers, reboot back
    into normal mode and try reinstalling them again.

    Cheers, Ash
     
    @sh, Dec 22, 2005
    #3
  4. default

    Eric Booth Guest

     
    Eric Booth, Dec 24, 2005
    #4
  5. default

    Eric Booth Guest

    I have a Leadtek 7800GT card and Leadtek only recommend the 77.77 driver. It
    is OK but as I have an Intel Dual core CPU I am puzzled that they dont
    recommend the latest nVidia driver
    Eric Booth
     
    Eric Booth, Dec 24, 2005
    #5
  6. default

    McGrandpa Guest

    Because there are problems with the nvidia 8x.xx drivers and dual core and
    multi socket cpu's.
    McG.

    snip
     
    McGrandpa, Dec 24, 2005
    #6
  7. default

    Eric Booth Guest

    Thanks. It would help if Leadtek made that known
    Eric
     
    Eric Booth, Dec 24, 2005
    #7
  8. default

    John Lewis Guest

    Really ? I'm not quite sure what you mean by multi-socket ( .. server
    boards perhaps.. ?). However with a desktop/single-socket, multi-core
    CPU system, I haven't noticed anything traumatic.

    X2 4400+, 7800GTX/81.98, Win XP, A8N32-SLI (nForce4) Bios0502 or
    0805.

    More likely a MB BIOS issue for those with problems.

    Software that doesn't do too well with HT is also likely to fail with
    dual-core. Use Set Affinity for such problems.

    John Lewis
     
    John Lewis, Dec 25, 2005
    #8
  9. And why do you think that this is a problem with the drivers? FYI: all
    the 8x.xx drivers worked just fine on my computers. If they were faulty
    as you claim they wouldn't. But the fact that they work fine on millions
    of computer but not on yours should have brought you to the concolusion
    that it's a fault of your system or from you but definitely not the drivers
    Ever thought about that perhaps it's your video card that cases the
    problems? Certainly not.
    Why should they fix what ain't broken?

    Benjamin
     
    Benjamin Gawert, Dec 25, 2005
    #9
  10. What problems should that be? The 8x.xx drivers work great on my Dual
    XEON system at home, and they also work flawlessly on the Dual XEON and
    Dual dualcore Opteron workstations at work...

    Benjamin
     
    Benjamin Gawert, Dec 25, 2005
    #10
  11. default

    McGrandpa Guest

    i think that it really is the 8x.xx driver Benjamin. Honest. There are too
    many other problems related to this driver and dual core/dual socket
    systems. It IS a new one, a rig not even starting with it though.
    McG.
     
    McGrandpa, Dec 25, 2005
    #11
  12. default

    McGrandpa Guest

    done that. tried several different workarounds. Best results are to roll
    back to my 77.77 drivers. The problem I see the most (mostly because of the
    Corel newsgroups inhabitants problems) is that with a dual core CPU and also
    multi socket mainboard, nvidia 8x.xx drivers, Paint Shop Pro v's 9 and X
    will not run with hardware acceleration ON in troubleshooting tab. No
    problems running PSP 9 and X with 7x.xx drivers though. nvidias latest
    release of 81.98 release notes state specifically that PSP X not running
    with dual core cpu's is fixed. It is not.
    McG.
     
    McGrandpa, Dec 25, 2005
    #12
  13. default

    De Moni Guest

    So if they work for YOU they must work for everyone? I wonder why the
    hell did they have to put some crappy feature like Direct Access into
    8x.xx drivers? As long as it's there, making my monitor to lose the
    signal every time resolution/refresh rate is changed, I'm stuck with
    78.05. Unless my g'ol monitor goes BANG and I'll have to get a new one
    that perhaps would work OK with that feature...
     
    De Moni, Dec 25, 2005
    #13
  14. default

    McGrandpa Guest

    Ok, with those drivers loaded with those systems, try installing or running
    Paint Shop Pro 9 and/or X. I betcha it won't happen :)

    I've read of several problems with the 8x.xx drivers and dual core cpu's,
    but this is the only one I seem to have with them. Thing is, that's a
    showstopper for me. I can run and do everything and anything I want to,
    including playing the big games. But, I can't run PSP 9 and X, and I
    usually run them side by side, scanning and working on images. I am with
    my PSP's like a lot of folks are with PS CS/CS2. Gotta have it.
    I wish I knew where exactly the problem was in those drivers. Not like I
    could fix em though.
    McG.
     
    McGrandpa, Dec 25, 2005
    #14
  15. Well, if it doesn't work for everyone, it must be the fault of the driver?

    The fact that the driver _does_ work for me and also other people as
    well should show that the problems you have aren't necessarily the fault
    of the driver. If the driver would be faulty it wouldn't work anywhere...

    Benjamin
     
    Benjamin Gawert, Dec 25, 2005
    #15
  16. I don't use PNP...
    It probably is a problem that PSP has with these drivers in combination
    with multiple processors. Did you contact the PSP support regarding the
    issue?

    Benjamin
     
    Benjamin Gawert, Dec 25, 2005
    #16
  17. default

    McGrandpa Guest

    Of course. So have a few dozen others I've seen. Corel say it's nVidias
    problem and to let them sort it out.
    McG.
     
    McGrandpa, Dec 26, 2005
    #17
  18. Well, that's what the Corel support is usually known for ;-) Probably
    PSP has issues with some of the new functions in the 8x.xx driver release.

    I understand that people are angry because a program that worked before
    doesn't work any more because of a new driver. But often enough it's not
    as it seems to be. Just because PS doesn't work with 8x.xx drivers
    doesn't mean that the fault is on the driver. It's more likely that
    there is some error in PSP that only shows up with the new drivers. If
    it would be a faulty driver, the fault would not be limited to PSP but
    to other applications as well...

    Benjamin
     
    Benjamin Gawert, Dec 26, 2005
    #18
  19. default

    McGrandpa Guest

    I know this. And am fairly sure the problem is in the PSP 9 and X code, not
    QUITE compliant with some CPU specs. But, no matter what I pointed out to
    the Corel folks, they finally came and said that it is an nVidia driver
    problem and they ain't fixin nuthin. Actually, I'm thinking it's something
    lacking in the Python libraries, and neither JASC or Corel can fix that.
    JASC is gone now, bought up by Corel. They aren't quite as 'user friendly'
    a support crew.
    I'll just keep trying each new 8x.xx driver until one works I guess.
    McG.
     
    McGrandpa, Dec 26, 2005
    #19
  20. default

    John Lewis Guest

    Time to dump PSP. Obviously a very poorly supported program
    incompatible with multiple-core/mutltiple-processor setups. Not
    acceptable for a so-called "professional" program.

    For a counter-example, I use Premiere Pro 1.5 ( multi-processor
    support, of course) for my video work. Performs absolutely
    flawlessly on my X2 /nForce 4 system, with any 8x.xx series
    video driver (7800GTX).

    John Lewis
     
    John Lewis, Dec 26, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.