Yet another start up problem

Discussion in 'Soyo' started by JayZ, Aug 14, 2003.

  1. JayZ

    JayZ Guest

    I RMA'd a KT400 and now with the one I got back it won't post
    at all. I have installed the RAM, video card and cpu and turned it
    on. No beeps and no picture, just fan spinning. I've tried clearing
    the CMOS but it still doesn't work for me. Any suggestions?
     
    JayZ, Aug 14, 2003
    #1
    1. Advertisements

  2. JayZ

    dave Guest

    Why the rma for the first one?
    Clear the cmos (unplug etc), leave out the ram, what happens?
    Dave
     
    dave, Aug 15, 2003
    #2
    1. Advertisements

  3. JayZ

    John Guest

    sure that cpu is good ?
     
    John, Aug 15, 2003
    #3
  4. JayZ

    JayZ Guest


    I removed the cpu, and reapplied thermal paste and now it boots at
    least, but it freezes during Win XP setup at the Setup is starting
    Windows blue screen
     
    JayZ, Aug 15, 2003
    #4

  5. Sounds like you trashed (heat damage) CPU by improper installation.
     
    Erik the Bold, Aug 18, 2003
    #5
  6. yep BAD CPU>. check for a chip on the edge of the AMD chip.. happened to
    me.. same symtoms you have!
     
    Robert Jordan, Aug 23, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.