Z170-A starts and stops over and over?

Discussion in 'Asus' started by NormAtHome, Nov 7, 2017.

  1. NormAtHome

    NormAtHome

    Joined:
    Nov 7, 2017
    Messages:
    1
    Likes Received:
    0
    This is a motherboard that I bought as "open box" from eBay and I've had mixed success buying such motherboards:

    In this instance the board came without the cpu socket cover so the first thing I did was use a flashlight and magnifying glass to carefully examine the cpu sockets pins and I'm 100% certain that there was no damage or bent pins before installing the cpu and heatsink.

    I have the motherboard setup on a testbed and the second that the power supply is turned on the motherboard starts without me pushing the power switch I have connected to the power switch header pins. I have two green status lights, the cpu fan and the led lights on the Corsair Dominator ram go on for 2-3 seconds and then go off for 1 and then that repeats over and over.

    I get no post or video, nor can I turn it off with the power switch. I've tried two different power supply's just in case but I know they are good because the Antec PSU tester I have says they are giving the correct voltage on all pins. I'm also reset the cmos several times and that doesn't seem to make any difference.

    Has anyone seen a problem like this? Is the motherboard bad?
     
    NormAtHome, Nov 7, 2017
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Qbas
    Replies:
    2
    Views:
    390
  2. Scott Frolich
    Replies:
    3
    Views:
    3,373
  3. Max
    Replies:
    2
    Views:
    599
  4. Kappy
    Replies:
    6
    Views:
    686
    Kappy
    Jun 24, 2004
  5. Phil
    Replies:
    1
    Views:
    604
  6. HarryHydro
    Replies:
    1
    Views:
    444
    Ken Dine
    Sep 26, 2008
  7. postalwebbie@gmail.com

    Screen Saver Starts and Stops

    postalwebbie@gmail.com, Jan 21, 2009, in forum: Apple
    Replies:
    1
    Views:
    317
    postalwebbie@gmail.com
    Jan 21, 2009
  8. DJW
    Replies:
    3
    Views:
    2,346
Loading...