Z87-Deluxe Anti-Surge/Overvolt Issues

Discussion in 'Asus' started by sac130e, Feb 24, 2015.

  1. sac130e

    sac130e

    Joined:
    Feb 24, 2015
    Messages:
    1
    Likes Received:
    0
    Been running my system for at least a year with no issues until yesterday.
    System: Asus Z87-Deluxe
    CPU - i7-4770k
    PS - Coolermaster 1000w
    (can get the rest as needed)

    Have had no problems; am running the ASUS OC from within the AI Suite software with no problems; when my system is idle, it will hibernate and this has been working fine also.

    Yesterday when I woke it up, got one long beep followed by 4 short beeps and following messages:
    1) Message about the anti-surge and faulty psu
    2) CPU Fan error
    3) CPU overvoltage error

    In the BIOS the following is listed in RED:
    - Core 0 thru 3 all read red and range from 1.5 - 3.0 (fluctuates)
    - 5V Voltage fluctuates between 7.0 - 10.0 (all in red)
    - 12V Voltage fluctuates between 18.0 - 22.0 (all in red)

    It lets me enter the BIOS, I reset back to default and set system to normal.
    I unplugged all extra HDD's, fans and BD Drive
    ..but still same problem.
    I disabled the anti-surge, but still get the other 2 errors and same red voltage issues.

    Thinking a psu problem, but need some advise on how to proceed before I start shelling out money at items that are not causing this problem.

    Thx,
     
    sac130e, Feb 24, 2015
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.