9700 Pro AIW MSI KT400 Problem, help!!

Discussion in 'MSI' started by Loopin3r, Nov 4, 2007.

  1. Loopin3r

    Loopin3r

    Joined:
    Nov 4, 2007
    Messages:
    2
    Computer Spec


    Msi KT400 Ultra
    1 Gig of Ram
    1.7 Amd thoroughbred
    9700 Pro AIW


    Problem i have is, i just removed a 9800 SE card from my PC and at the time my cpu was clocked at its Norm wich is 1.7mhz

    well i came across the 9700 pro aiw so i threw it in there, when i first put it in, it would not post, so i defaulted all the bios settingd, by reseting the cmos and now boots fine, but when i go in and change the FSB to the norm 133 it wont boot again, any suggestions on why this is happening, (side note) when the 9800 pro first came out i had one of them in this system ran fine not sure if this helps but i cannot put the FSB back to 133 or it will no post, back to 100 and it boots fine, help me, thx in advance
     
    Loopin3r, Nov 4, 2007
    #1
    1. Advertisements

  2. Loopin3r

    Loopin3r

    Joined:
    Nov 4, 2007
    Messages:
    2
    nm i had the PSU cord shared with the HD and i hooked up the hd to a diff power cord and graphic card had its own, and now all works fine
     
    Loopin3r, Nov 5, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marshall Sinback
    Replies:
    0
    Views:
    651
    Marshall Sinback
    Jan 2, 2004
  2. Kent
    Replies:
    1
    Views:
    587
    Jim Burghdoff
    Aug 8, 2003
  3. HALL
    Replies:
    5
    Views:
    710
  4. Kent
    Replies:
    1
    Views:
    423
    Jim Burghdoff
    Aug 8, 2003
  5. alecxx
    Replies:
    1
    Views:
    374
    patrickp
    Oct 17, 2003
  6. alecxx
    Replies:
    6
    Views:
    367
  7. Michael Taylor

    aiw 9700 pro to an aiw 980 pro

    Michael Taylor, Dec 4, 2003, in forum: ATI
    Replies:
    1
    Views:
    408
    Dark Avenger
    Dec 4, 2003
  8. Beer4Me
    Replies:
    0
    Views:
    293
    Beer4Me
    Oct 6, 2004
Loading...