ASUS M5A97 R2.0 identical replacement

Discussion in 'Asus' started by Hartings, Dec 29, 2019.

  1. Hartings

    Hartings

    Joined:
    Dec 29, 2019
    Messages:
    2
    Likes Received:
    0
    Hi. I have the ASUS M5A97 R2.0.
    I have issues with the SATA speed after 3 subsequent quick power outages. The SATA speed goes down to 1.5 from 6 Gb/sec. New disks and cables. Replaced cables. Same problem. Otherwise the motherboard works flawlessly (linux CENTOS 8). I bought two identical replacement boards which both do not start. The green light on the board goes on, but that's it, nothing else! All disks and fans are off. I replaced back an forth, but only the original board will start the fans and disks, also after I tested both replacement boards twice without success. I am sure I connected both replacement boards correctly. What am I missing? Or can it be that both replacement boards are defect?? Must be very unlikely.... what else can I do?
    Any comment is appreciated.
     
    Hartings, Dec 29, 2019
    #1
    1. Advertisements

  2. Hartings

    Hartings

    Joined:
    Dec 29, 2019
    Messages:
    2
    Likes Received:
    0
    SOLVED!
    My old motherboard was configured to restart upon power outage and the main power switch on the computer was broken. The two new motherboards, were apparently not configured to auto-restart and never received a power-on signal, as the power switch is broken. It took some time and two other motherboards to realize this....
     
    Hartings, Dec 30, 2019
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.