Averatec 4200 series clock speed problem

Discussion in 'Technical Support' started by g_puffo, May 14, 2008.

  1. g_puffo

    g_puffo

    Joined:
    May 14, 2008
    Messages:
    2
    Likes Received:
    0
    Hi there.. I just recently got a second hand AV4265-EH1 with a 1.6 ghz pentium centrino CPU (to bo more specific the pentium m 730). After using it for a couple of days I realized that something was wrong: the bios even recognizing the CPU as a 1.6ghz sets the speed on 1.2ghz.. I tried a variety of tools (such as speedswitchXP) thinking that it might be windows setting it lower but the speed of the cpu is stock on1.2.. the problem is that when I used cpu-z on the laptop it says:
    Processor: Intel Pentium m 730
    Specification: 1.6 Ghz
    which proves that the "right" CPU is on the board, but then it says

    Core Speed: 1200.1Mhz
    Multiplier: x12.0
    Bus Speed: 100.0Mhz
    Rated FSB: 400.0 Mhz

    I understand that the 12x100=1.2ghz is the reason for the slower clock speed, or? HOw doI change this? Is it a hardware or a software issue? there is absolutely no way (I tried all the possible combinations of speedstep and power managment options) that i can make the bus run at 133 instead of the 100mhz that it is stuck now.. What can I do? Please.. I think I might go crazy..
     
    g_puffo, May 14, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.