C2SEA will not start with 4 RAM

Discussion in 'Supermicro' started by Robert Wooden, Dec 28, 2016.

  1. Robert Wooden

    Robert Wooden

    Joined:
    Dec 28, 2016
    Messages:
    2
    Likes Received:
    0
    I recently went Supermicro. I purchased a SC732-500 case installed a C2SEA MB (current BIOS version) with a Q8400 and (4x) 2Gb of approved memory (Hynix HMT125U6BFR8C-H9 ON).

    All ran well for almost two weeks. Yesterday on restart, it beeps once, all the leds flash sequentially, the fans spin and it shuts down to repeat the process again in 2 seconds or so. This continues until I unplug it (no switch on PSU.)

    In checking the memory I have two matched pairs of memory. Each matched pair installed in the 1-2 "A" and 1-2 "B" marked dimm sockets.

    Long story short, I pulled the last stick (2-B) and it started normally. Swapping around the stick pairs, I discovered that no combination of memory install allows all four memory sticks at once. It will only start with three sticks. (And two sticks.)

    (A couple weeks ago, when I built this machine, it started and restarted many times with all four sticks in the board.)

    Does RAM memory (on Supermicro MB) have to be a matched set of four (4) sticks or are matched pairs, properly mated okay? (Is a Supermicro MB fussy about this?)
     
    Robert Wooden, Dec 28, 2016
    #1
    1. Advertisements

  2. Robert Wooden

    Robert Wooden

    Joined:
    Dec 28, 2016
    Messages:
    2
    Likes Received:
    0
    I had posted this question to Supermicro support recently and having not receive an answer, I then decided to post the question here.

    Well, Supermicro support just answered and indicated that the specification are for a matched set of 4 RAM sticks.

    So, this question is solved.
     
    Robert Wooden, Dec 28, 2016
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Klaus Freiburg

    kv8-max3 does not start

    Klaus Freiburg, Feb 18, 2004, in forum: Abit
    Replies:
    0
    Views:
    366
    Klaus Freiburg
    Feb 18, 2004
  2. Julius Moreland
    Replies:
    3
    Views:
    728
  3. Guest
    Replies:
    0
    Views:
    1,394
    Guest
    Apr 12, 2005
  4. Cliff Hope

    Cannot start a SN25P with 2GB RAM

    Cliff Hope, Jul 9, 2006, in forum: Shuttle
    Replies:
    1
    Views:
    1,368
  5. Cj_1973
    Replies:
    1
    Views:
    1,392
    onadal
    Sep 2, 2010
  6. Gene E. Bloch

    Re: Supermicro C2SEA problems with Windows 7

    Gene E. Bloch, Jul 1, 2010, in forum: Motherboards
    Replies:
    2
    Views:
    916
    noi ance
    Jul 2, 2010
  7. Gene E. Bloch

    Re: Supermicro C2SEA problems with Windows 7

    Gene E. Bloch, Jul 1, 2010, in forum: Supermicro
    Replies:
    2
    Views:
    2,394
    noi ance
    Jul 2, 2010
  8. JackWatermelon
    Replies:
    1
    Views:
    124
    JackWatermelon
    Jan 26, 2017
Loading...