Can't use 32 GB in X7DBE

Discussion in 'Supermicro' started by feenberg@nber.org, Mar 17, 2007.

  1. feenberg@nber.org

    feenberg@nber.org

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    We recently purchased a Supermicro X7DBE+ based system with 32
    gigabytes of memory, however it won't boot FC 6 (or any other 64 bit
    distribution we have at hand) if more than 24 GB is installed. The
    vendor confirms that they can reproduce the problem, and have
    asked Supermicro for fix/work-around/comment. Does anyone here have
    suggestions?

    Details:

    The boot loader loads, and starts the kernel, which dies with the
    following message:

    Kernel Panic - not syncing: Netlabel failed to initialize properly
    (-17).

    The kernel version is 2.6.18-1.2869. We have also tried 32-bit Ubuntu
    6.10 and Suse 10.1 (kernel 2.6.16). In all cases the boot loader
    functions as expected, but the kernel dies with a mysterious message.
    In the case of Suse the message is:

    kernel Panic: Unable to mount rootfs on known-block(1,0)
    [17179571.332000]

    Booting a slightly older FC6 the message is:

    Dwarf2 unwinder stuck at error_exit +0x0/0x84
    leftover inexact backtrace

    followed by a long trace.


    Daniel Feenberg
    617-588-0343
    feenberg isat nber dotte org
     
    feenberg@nber.org, Mar 17, 2007
    #1
    1. Advertisements

  2. feenberg@nber.org

    feenberg@nber.org

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Works in Fedora 7

    We recently upgraded the board to Fedora 7 and now it works with 32 GB.
     
    feenberg@nber.org, Jul 29, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Sergey Uskach

    Do not use Cypress use philips.

    Sergey Uskach, Feb 16, 2005, in forum: Embedded
    Replies:
    4
    Views:
    621
    schwobus
    Feb 20, 2005
  2. Johnny B Jesus
    Replies:
    9
    Views:
    860
    Patrick Vo
    Oct 7, 2006
  3. elfik.c@gmail.com
    Replies:
    0
    Views:
    611
    elfik.c@gmail.com
    Oct 10, 2006
  4. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,468
    garsky
    Apr 30, 2008
  5. markm75
    Replies:
    1
    Views:
    3,540
    HiThere
    Jan 7, 2008
  6. markm75
    Replies:
    4
    Views:
    1,900
    Hans-Peter Diettrich
    Feb 4, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,450
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,155
    onadal
    Sep 2, 2010
Loading...