code 2A error during POST

Discussion in 'Abit' started by IW404, Mar 10, 2009.

  1. IW404

    IW404

    Joined:
    Mar 10, 2009
    Messages:
    1
    Likes Received:
    0
    I just bought a brand new video card popped it in booted up installed the drivers then when it gave me the message to reboot and i did. Now the screen won't even post. It's just blank. I looked and saw the error code 2A. I tried to restart again and again the same thing. So i cleared the CMOS took out the battery and restart this time the screen comes on and i hit the "del" key and set the BIOS then saved settings and restart. This time i get the blank screen again and a 7F error code so i hit F1 to continue and the hard drives clicking away olike it booting up by still a blank screen and an FF error code. So i reboot again and again it goes back to where I started and i get the blank screen and error code 2A.

    Ive got an Abit AW8D board with the latest BIOS update. Any help would be nice.
     
    Last edited: Mar 10, 2009
    IW404, Mar 10, 2009
    #1
    1. Advertisements

  2. IW404

    LaXeL

    Joined:
    Jun 23, 2010
    Messages:
    1
    Likes Received:
    0
    have u figured out the solution to this problem?
     
    LaXeL, Jun 23, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Kieran Thorp

    AN7 wont post. Error code AF.

    Kieran Thorp, Apr 7, 2004, in forum: Abit
    Replies:
    5
    Views:
    1,208
    F r e e
    Apr 7, 2004
  2. Marcus Hilderbrand

    AN7 post error code 26

    Marcus Hilderbrand, Aug 31, 2004, in forum: Abit
    Replies:
    0
    Views:
    1,006
    Marcus Hilderbrand
    Aug 31, 2004
  3. obijohn
    Replies:
    3
    Views:
    5,698
    - HAL9000
    May 31, 2005
  4. Andy
    Replies:
    0
    Views:
    925
  5. Sarge®

    Post Code Error

    Sarge®, May 4, 2006, in forum: Gigabyte
    Replies:
    6
    Views:
    2,768
    Sarge®
    May 10, 2006
  6. steved42

    abit an9 post error code

    steved42, Oct 7, 2008, in forum: Abit
    Replies:
    0
    Views:
    2,514
    steved42
    Oct 7, 2008
  7. stan
    Replies:
    4
    Views:
    845
    Mike Williams
    Aug 4, 2005
  8. Nick Naym
    Replies:
    1
    Views:
    798
    Nick Naym
    Nov 15, 2008
Loading...