Compaq Presario F700 Issues

Discussion in 'Compaq' started by CajunLost, Mar 16, 2010.

  1. CajunLost

    CajunLost

    Joined:
    Mar 16, 2010
    Messages:
    1
    Likes Received:
    0
    We've been having major issues with my son's Presario F700 laptop. The laptop was purchased in January 2008. We had to change the battery and the power adaptor within the last 5 months.

    The laptop gets extremely hot - rear area near battery/fan and on mouse pad on front. Also the power adaptor also gets extremely hot (can't even hold it). The battery itself does not hold a charge - less than 1 hour usage after full charge. Someone told me to check my adaptor and battery to make sure I got the right ones. The replacement adaptor is Model LS-PAB60 (INPUT - 100-240V, 1.5A,50-60 Hz; OUTPUT - 18.5V, 3.5A HCP). The replacement battery is LHP200L-GS (10.8V, 4400mAH, 48Wh).

    The laptop freezes up on a regular basis. It gets so hot that the computer shuts down completely. Then we have to wait for the laptop to 'cool down' before it'll start back up.

    Could it be the replacement battery and replacement adaptor? Was I sent the wrong ones for this particular laptop?

    Please help us with this issue as this computer is my son's lifeline to his school work and can not be 'replaced by a newer model' (son's suggestion).
     
    CajunLost, Mar 16, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.