desperatelly need help

Discussion in 'Tyan' started by shtirliz, May 14, 2009.

  1. shtirliz

    shtirliz

    Joined:
    May 14, 2009
    Messages:
    1
    Likes Received:
    0
    I have S2892 Tyan Motherboard Server (2 Opteron 200 Cpu 2X1gig DDR 333 ecc reg Ram - each per CPU - by PQI) power supplyUltra X-connect 500 Wt (20 pin connected thru 20X24 pin transission to m/board and regular 4 pin hdd connector is connected thru 4X8 transition to 8 pin connector on motherboard). This set up was working seemlessly for 3.5 years till my power supply burned. i tried since 3 different power supplies 500-650Wt ranges (Coolmaster 500 EPS, Raidmax 630 and Antec 600). All of them can make cooling fans run and flash LED on the back of the NIC card on motherboard - but no beeps or POST. I replaced motherboard from the case and all connection is done on de-electric plastic bag. Also I check each CPU and memory stick on other workable server S2892 based - to check and proove they are workable. I also got brend new S3892 Tyan Motherboard and tried to boot it up - also no boot. Just d4/d5 code on motherboard LED and no beeps or POST. I already spoke with Tyan support - they are telling me that it seems like boards are demaged. But I still thinks that it is power supply.
    Please help::eek::eek:
     
    shtirliz, May 14, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.