1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

E6600 1066 FSB to E8400 1333 FSB

Discussion in 'Nvidia' started by gaudsmithk, Jan 31, 2012.

  1. gaudsmithk

    gaudsmithk

    Joined:
    Jan 31, 2012
    Messages:
    1
    Hello,

    I have installed a new E8400 1333 FSB into an NVIDIA SLI680 mobo. IT will not boot. Previous CPU was E6600 1066 FSB. Is there a trick to get the new CPU to boot?

    Thanks.
     
    gaudsmithk, Jan 31, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nobody
    Replies:
    2
    Views:
    479
    Frobinrobin
    Jul 20, 2006
  2. Scotter

    1066 FSB vs. 1333 FSB?

    Scotter, Mar 6, 2007, in forum: Intel
    Replies:
    6
    Views:
    27,621
    chrisv
    Mar 13, 2007
  3. cimetiere

    Asus + E8400 question

    cimetiere, Jan 27, 2008, in forum: Asus
    Replies:
    0
    Views:
    453
    cimetiere
    Jan 27, 2008
  4. David Hester

    E8400 Motherboard

    David Hester, Jan 29, 2008, in forum: Asus
    Replies:
    2
    Views:
    4,059
    Tylou
    Jan 29, 2008
  5. dhester@btinternet.com

    E8400

    dhester@btinternet.com, Feb 5, 2008, in forum: Asus
    Replies:
    1
    Views:
    598
  6. Beemer
    Replies:
    1
    Views:
    1,317
    Beemer
    Oct 10, 2008
  7. me@here.com
    Replies:
    0
    Views:
    690
    me@here.com
    Aug 25, 2010
  8. Rob
    Replies:
    6
    Views:
    2,254
    DevilsPGD
    Sep 4, 2010
Loading...