GA-8IPE1000-G Dual Channel RAM Problem

Discussion in 'Gigabyte' started by gabrola, May 23, 2009.

  1. gabrola

    gabrola

    Joined:
    May 23, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,
    Recently I have been upgrading my PC and bought 2 RAM sticks 512 each. And have been working in single channel perfectly later, I bought another 2x512MB of the same model stick exactly such that the 4 are 100% identical, when I boot up using 4 sticks @ 2GB in dual channel my windows gives a BSOD with the 0x0000008E error. However, 3 sticks run in single channel perfectly @ 1.5GB
    I have no control whatsoever on the choosing of single/dual channel nor on the specification of the RAM voltages or timings in BIOS, there are no options even related to SDRAM in BIOS and a BIOS update has not changed anything at all, I tried restoring defaults BIOS, but still I got the BSOD same if I loaded BIOS with optimized settings.
    Has anyone got an idea what should I do?

    Thanks

    Edit: Another note is that the 4 sticks are 100% compatible with my mobo
     
    Last edited: May 23, 2009
    gabrola, May 23, 2009
    #1
    1. Advertisements

  2. gabrola

    gabrola

    Joined:
    May 23, 2009
    Messages:
    2
    Likes Received:
    0
    Fixed

    I fixed my problem by setting frequency in BIOS to 166.

    Thanks
     
    gabrola, May 23, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.