GA- 965p DS3P Restarting error. Not getting to post

Discussion in 'Gigabyte' started by smee, Jul 20, 2007.

  1. smee


    Jul 20, 2007
    Likes Received:
    Hi all .

    Just had to reinstall my mobo. and got back the restarting problem. An error of the GA- 965p DS3P Restarting, and not getting to post. Tried most things that could be suggested. then found that without the 12v Atx plugged in it fans started, but didnt get to post. tried both with the 4 and 6 socket.

    Well after trying ram, reinstalling everything and pulling bits out and starting to pull my hair out i noticed that the 12 Atx socket the prongs looked very thin. So using Advanced engineering ( screwdriver ) i slightly bent the prongs to they werent so straight. Amazingly it worked.

    Makes me wonder if there is a batch of 12 Atx sockets that have thinner prongs. That dont get a solid connection. thought that if someone else had the same error, this might help. First time i had come across it.

    Please Note. if you use a screwdriver on your MOBO and bust it. IT's your fault for trying it. I don't take liablity to your screwing ablitites

    smee, Jul 20, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.