gateway 450 midtower wont upgrade to XP

Discussion in 'Gateway' started by firebug32, Jun 4, 2008.

  1. firebug32

    firebug32

    Joined:
    Jun 4, 2008
    Messages:
    1
    Likes Received:
    0
    we have a gateway and we just recently had to replace hard drives. i was gonna go ahead and install a copy of XP on it . it went through the setup process and everything and it wond load windows .
    ive tried several times to reinstall and it still does the same thing .
    the idiot at gateway support said that my system was not capable of running XP but i know that it is ...because the ole harddrive was running windows before it died .

    my system specs are as follows :

    processor: Pentium III processor @ 450 MHz
    512 catch RAM
    256 of RAM
    and the original motherboard
    i really need help here . this is my office computer and i need it back online
     
    firebug32, Jun 4, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Joseph
    Replies:
    2
    Views:
    791
    Joseph
    Oct 19, 2003
  2. 3130
    Replies:
    0
    Views:
    397
  3. HistoryFan

    Gateway G6-450 and Millennium (ME)

    HistoryFan, Dec 14, 2003, in forum: Gateway
    Replies:
    1
    Views:
    825
    Edward J. Neth
    Dec 14, 2003
  4. K2NNJ
    Replies:
    1
    Views:
    639
    Edward J. Neth
    Jan 15, 2004
  5. History Fan

    Gateway G6-450 and Windows ME

    History Fan, Jan 8, 2005, in forum: Gateway
    Replies:
    2
    Views:
    460
    Hurricane Andrew
    Jan 9, 2005
  6. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    386
    Luis101
    Jan 5, 2007
  7. jmlthr
    Replies:
    0
    Views:
    1,092
    jmlthr
    Aug 14, 2008
  8. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    526
    zoizoi
    Sep 16, 2008
Loading...