Gateway fx510x desktop issues

Discussion in 'Gateway' started by SKOOTERBUM, Jul 7, 2012.

  1. SKOOTERBUM

    SKOOTERBUM

    Joined:
    Jul 7, 2012
    Messages:
    1
    Location:
    CORN FIELD IOWA
    hi, i have a gateway fx510x that I've had for about 5 months. i use it for a backup PC, so it doesn't get a lot of use.

    when i have used it, it's been a great machine.......until now.

    now when i press the start button, i immediately get three beeps, and no display on the monitor. the monitors sleep light stays on. it never turns green to show that the PC is sending information to it.

    i had a friend look at it, and was told that the power supply had failed. so i just put a new power supply in it, and i get the same three beeps on start up.

    I've not been able to find out what the three beeps are telling me. i can't get any information on the beep codes doing a google search.

    the motherboard is a OEMD975XWT2G1

    does anyone have any suggestions on what i need to do / check to troubleshoot this PC ??

    thanks,
    ron
     
    SKOOTERBUM, Jul 7, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Empowerment Group

    Gateway Motherboard Proprietary Issues

    Empowerment Group, Nov 19, 2003, in forum: Gateway
    Replies:
    2
    Views:
    3,415
    Edward J. Neth
    Nov 19, 2003
  2. Allan Bowers
    Replies:
    1
    Views:
    2,370
    Edward J. Neth
    Apr 11, 2004
  3. runover1
    Replies:
    3
    Views:
    788
    Jeff S.
    May 21, 2005
  4. nq5t

    Audio issue with FX510X

    nq5t, Nov 14, 2006, in forum: Gateway
    Replies:
    0
    Views:
    551
  5. nq5t
    Replies:
    1
    Views:
    589
Loading...