memory dump - HELP!!!

Discussion in 'ECS' started by corlando52, Aug 4, 2007.

  1. corlando52


    Aug 3, 2007
    Likes Received:
    I am a memory dump error while trying to load in XP pro. I have a K7AMA (Elitegroup motherboard, 1.3mhz with 512M Ram (which I just replaced, thinking it was bad). I ran the RAM checker and it checked out fine. This computer was working fine and then I started getting memory dumps, so I Formatted and started from scratch, but, after the copying DOS files and reboot while doing the XP install, I get the memory dump and now just got "a thread tried to release a resource it did not own",
    stop= 0x000000E3(0x8526D368, 0x853C8DA8, 0x00000000, 0x00000002)
    I also get a irql_not_less_or_equal error alternately.
    I have a Maxtor 40G Hard drive, which I replaced with a smaller HD just to see if it fixed the
    No overclocking.
    512MB DDR_226 (PC2100) RAM

    PLEASE, please help. There was no "smoking gun" before the computer bombed out...nothing unusual, it just did a memory dump and hasn't been running since.
    Oh, I have 3 fans running, so I don't think it's an overheating problem. When I check the CPU temp in the BIOS it says betweem 150 F and 160F.

    corlando52, Aug 4, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.