motherboard operating in Manufacturing mode

Discussion in 'Dell' started by deanmassey, Jul 10, 2009.

  1. deanmassey

    deanmassey

    Joined:
    Jul 10, 2009
    Messages:
    2
    Likes Received:
    0
    How do i get a replacment dell motherboard out of Manufacturing mode

    It tells me to (ALT - F to reboot in normal operationg mode) however when i do this it start booting and gxoes out looking for a Client Mac Addr and comes back saying PXE-MOF: Exiting Broadcom PXE ROM.

    AND TELL ME TO F1 TO RETRYU, F2 FOR SETUP

    Did i happen to have receive a bad motherboard or can i get out of the manufacturing mode.
     
    deanmassey, Jul 10, 2009
    #1
    1. Advertisements

  2. deanmassey

    Dell-Tech

    Joined:
    Apr 11, 2009
    Messages:
    17
    Likes Received:
    0
    Answere : motherboard operating in Manufacturing mode

    Have you tried entering into setup (F2) on boot.
    Then Going into The peripherals devices and "turning Off" The PXE-MOF.
    Next go to the Boot Devices and remove the "LAN/NIC" boot device.
    Then F10 or "save" and Re Boot.
    You should be out of Manufacturing Test Set-Up mode.
    Dave R.
    Motherboard-Tech @ phoenixcomputerlabs. com
     
    Dell-Tech, Jul 21, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.