Ms-6585 problem

Discussion in 'MSI' started by djb1908, Jun 18, 2007.

  1. djb1908

    djb1908

    Joined:
    Jun 18, 2007
    Messages:
    1
    Likes Received:
    0
    My mobo decided to pack in last week so I was given a friends old one. Trouble is I cant get it to work!!!

    Mobo is MS-6585 648max

    Tried to use WORKING components (tested on my other pc)

    2.8 Northwood 533/512 cpu
    512mb pc2700 ddr 333
    Msi Radeon 9200 graphics.
    500w psu (2 months old)

    Does not power up in the case, so I took everything out and placed the board on top of a box and put the above components in and connected psu.

    Without pressing on/off switch the fans came on for about 6-7 seconds and then went off again. Tried to switch on using power switch and nothing.

    Now, strangely, I tried to reset cmos; when I took the jumper back off pins 2-3 the power came on (on its own as above).

    I have also taken battery out overnight and still same problem.

    Obviously because I can't post I can't find out how to fix the problem, there is one single beep when it powers up but thats it.

    These components work fine, as I've already said they work in my other pc.

    Is there a genius on the site that can give some help? Am I missing something? Or is the board dead? (I don't want to buy another 486 because I'm saving up for a good spec machine but I could do with getting this to work for a couple of months).

    Any help would be grateful
     
    djb1908, Jun 18, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.