Msi Ms-6378

Discussion in 'MSI' started by uhsimple, Nov 16, 2007.

  1. uhsimple

    uhsimple

    Joined:
    Nov 16, 2007
    Messages:
    1
    Likes Received:
    0
    I know this is an old board but I still would like to figure out what is wrong. I have an MS-6378 board and am not able to get it booted. It doesn't POST and there are no beep codes. I've tried with and without ram, three other sticks that work in another board. Same with two different PSU's, onboard and PCI graphics card, CMOS battery was switched out and tried on another comp.. Reset the cmos and switched cases for it. I had it out of a case with just the RAM and the PSU hooked up and on a whim I wanted to see if it would boot since I haven't tried it in a few days. I hear a beep and thought "oh sweet!" so I hook up my monitor to the onboard graphics and am at the "no disks found" type screen.. So I go into the BIOS and am looking at options, resetting the time to the proper time and it just powers down and am back to it not POSTing and no beep codes.. I can't test the processor in another board as I don't have one that supports it. But I am not sure it's the problem, I think it's motherboard related and am at a loss for what it could be. Also checked all capacitors and saw no leaking. Took off the heatsink and looked to see if the processor had any damage or anything. This was all prior to testing it out again after a few days today. I am pretty novice about computers and being as my first post here for this, I would like to say hi and thanks for any input or suggestions I receive!
     
    uhsimple, Nov 16, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.