MY MSI 785g-e53 has on board garphic card,not showing up in sysInfo windows

Discussion in 'MSI' started by rajemessage, Jun 27, 2011.

  1. rajemessage

    rajemessage

    Joined:
    Jun 27, 2011
    Messages:
    1
    Hello!


    i have and MSI 785G-e53 , it is not showing the on board graphic card in system iinformation of windows 7, though i have nvida (bio star) 1 gb graphic card, and it is getting displayed. is there any where else where i can find it out except bios. it is showing in bios enabled.

    yours sincerley.
     
    Last edited: Jun 28, 2011
    rajemessage, Jun 27, 2011
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cAm
    Replies:
    1
    Views:
    588
  2. Jack Spungo

    Overclocked 2600 not showing as 2800 in windows

    Jack Spungo, Nov 26, 2004, in forum: AMD Overclocking
    Replies:
    9
    Views:
    519
    Ykalon
    Nov 30, 2004
  3. Jack Spungo

    Overclocked 2600 Not Showing as 2800 in Windows

    Jack Spungo, Nov 26, 2004, in forum: Overclocking
    Replies:
    13
    Views:
    621
    David Maynard
    Dec 8, 2004
  4. Kevin Tucker
    Replies:
    0
    Views:
    542
    Kevin Tucker
    Nov 25, 2006
  5. Jeff Gross
    Replies:
    0
    Views:
    844
    Jeff Gross
    Apr 27, 2008
  6. Peter W. Gstettner

    sysinfo.log meldungen

    Peter W. Gstettner, Jul 21, 2005, in forum: Apple
    Replies:
    1
    Views:
    405
  7. mark@bustingmychops.com

    Showing that lookupd -flushcache has done its job

    mark@bustingmychops.com, Aug 19, 2007, in forum: Apple
    Replies:
    2
    Views:
    675
    hashmac@gmail.com
    Aug 23, 2007
  8. BenRaines
    Replies:
    0
    Views:
    59
    BenRaines
    Jan 15, 2017
Loading...