New AMD ASUS motherboard trouble.

Discussion in 'Asus' started by kaneandhell, Apr 27, 2011.

  1. kaneandhell

    kaneandhell

    Joined:
    Apr 27, 2011
    Messages:
    1
    Likes Received:
    0
    I just bought a new motherboard and everytime it boots up i says . *USB device over current status , PC will shut down in 15 secconds* I tried taking everything out to a point only the power supply was plugged in and the power button. The motherboard still gives me the same BS. I payed almost 200$ for this motherboard new and I couln't get a warranty unless the guy installed it himself. I figured I would do it myself since I did it a billion times before. But this keeps happening and I cannot return it now. Any help?
     
    kaneandhell, Apr 27, 2011
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Son Of Sheep.
    Replies:
    2
    Views:
    696
  2. Murray McNeill

    Asus A7V333 Motherboard Trouble

    Murray McNeill, Sep 13, 2003, in forum: Asus
    Replies:
    2
    Views:
    493
    Stacey
    Sep 13, 2003
  3. Sekhar
    Replies:
    1
    Views:
    996
  4. happy camper
    Replies:
    1
    Views:
    739
    David F. Mishiwiec Sr.
    Jun 11, 2005
  5. Mark
    Replies:
    5
    Views:
    985
  6. Son Of Sheep.
    Replies:
    7
    Views:
    714
    First of One
    Jul 16, 2005
  7. Son Of Sheep.
    Replies:
    2
    Views:
    580
    Mano Bains
    Jul 14, 2005
  8. Evert
    Replies:
    0
    Views:
    408
    Evert
    Jan 25, 2006
Loading...