pc starting fun

Discussion in 'Technical Support' started by pcmatt, Nov 21, 2006.

  1. pcmatt

    pcmatt

    Joined:
    Nov 12, 2006
    Messages:
    6
    Likes Received:
    0
    My IBM Intellistaion Z Pro 6865 doesnt start up. The problem being that it is stuck in "power on quick test" mode. While trying to un install a graphics card, ( not the main dislay), the system had been powered down using a "force overide" (holding the power button). So the system trys to startup in quicktest but cant. It stays quicktest untill I "force overide" to turn it off. I think it is tryin use two different hardware configurations at the same time.


    What should I do to fix this?
     
    pcmatt, Nov 21, 2006
    #1
    1. Advertisements

  2. pcmatt

    32computers

    Joined:
    Dec 4, 2006
    Messages:
    7
    Likes Received:
    0
    Location:
    UK
    Clear the CMOS, by jumper moving, or battery removal. This will reset BIOS to original factory settings.
     
    32computers, Dec 4, 2006
    #2
    1. Advertisements

  3. pcmatt

    pcmatt

    Joined:
    Nov 12, 2006
    Messages:
    6
    Likes Received:
    0
    I tried that. I'm fairly sure the bios chip has "croked". I tried it with baisic hardware, using a known good PSU. Its kinda of weird though that the chip is dead.
     
    Last edited: Dec 12, 2006
    pcmatt, Dec 12, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.