PCI Simple Communications Controller

Discussion in 'Asus' started by McCormack, Sep 1, 2011.

  1. McCormack

    McCormack

    Joined:
    Sep 1, 2011
    Messages:
    2
    Likes Received:
    0
    I have an old AMD socket A system (Win XP AMD +2800), and my AOpen motherboard died so I slapped an ASUS A7N8X that I had laying around into the system, and I can get every driver but the PCI Simple Communications Controller driver to load. I tried manual and auto loading the drivers using the CD that came with the motherboard, and I also downloaded the latest A7N8X drivers from the ASUS site, but still no joy.

    I Googled the problem and there were a bunch of other folks from years ago that had the same problem, but nobody seemed to have found a solution... does anyone have any ideas on how to get the PCI driver to load?
     
    McCormack, Sep 1, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.