post bios flash problem

Discussion in 'MSI' started by freetronk, Jun 27, 2007.

  1. freetronk

    freetronk

    Joined:
    Jun 27, 2007
    Messages:
    1
    Likes Received:
    0
    Hi
    Flashed my Bios (Live update)
    Now Continuous beeping 4-5 secs. apart. No attempt to boot up.
    Unable to access bios.
    Tried using floppy that I prepared as asked. cntrl-home does nothing.
    No way to get floppy read.
    Dead?
    Salvagable?
    ARGHHHHHHH

    Help if you can please
     
    freetronk, Jun 27, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. methylenedioxy

    NF7S v2 Bad bios flash, no post

    methylenedioxy, Dec 17, 2003, in forum: Abit
    Replies:
    29
    Views:
    795
    Jef Norton
    Dec 19, 2003
  2. Olli Meckelburg
    Replies:
    0
    Views:
    836
    Olli Meckelburg
    Feb 14, 2004
  3. James
    Replies:
    7
    Views:
    1,012
  4. James
    Replies:
    1
    Views:
    980
    KC Computers
    Nov 17, 2005
  5. Trunk
    Replies:
    6
    Views:
    953
    Trunk
    Jan 23, 2004
  6. Harkhof
    Replies:
    7
    Views:
    6,562
    Protonus
    Jan 9, 2009
  7. Chris Davies

    SN45GV2 - will POST, won't POST

    Chris Davies, Aug 10, 2004, in forum: Shuttle
    Replies:
    5
    Views:
    671
    D R Tester
    Aug 12, 2004
Loading...