Presario 700 laptop shut-off help please!!

Discussion in 'Compaq' started by danthor, Feb 21, 2010.

  1. danthor

    danthor

    Joined:
    Feb 21, 2010
    Messages:
    1
    Likes Received:
    0
    Hi, I have a compaq presario 700 laptop. Recently its been cutting off automatically, complete power off. Happens both when running on battery or mains power. Have noticed the left side, with my broadband, dial up, video monitor connections gets very hot very quickly, could it be a cooling fan issue?
     
    danthor, Feb 21, 2010
    #1
    1. Advertisements

  2. danthor

    GREATMAN

    Joined:
    Apr 5, 2010
    Messages:
    2
    Likes Received:
    0
    c700

    post more info on the problem, ie; does fan run at boot then slows, how long b4 shut down thanks.
     
    GREATMAN, Apr 5, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. John Edward Scott
    Replies:
    15
    Views:
    27,076
    Martian
    Jul 23, 2003
  2. Paul D.Smith

    Presario 700 laptop speed tweak

    Paul D.Smith, Jun 13, 2005, in forum: Compaq
    Replies:
    0
    Views:
    428
    Paul D.Smith
    Jun 13, 2005
  3. LSU Tiger
    Replies:
    3
    Views:
    859
  4. xx
    Replies:
    11
    Views:
    922
    Noel Bachelor
    Feb 3, 2004
  5. xx
    Replies:
    4
    Views:
    352
    Joe Davis
    Feb 1, 2004
  6. Pickles
    Replies:
    0
    Views:
    376
    Pickles
    May 2, 2004
  7. steveg@dlcsinc.com
    Replies:
    0
    Views:
    367
    steveg@dlcsinc.com
    Aug 28, 2004
  8. wbw
    Replies:
    1
    Views:
    604
    ikenfixit
    Jan 24, 2005
Loading...