Unable to Enable DOCP with new compatible RAM

Discussion in 'Asus' started by thedon2797, Jun 30, 2022.

  1. thedon2797

    thedon2797

    Joined:
    Jun 30, 2022
    Messages:
    2
    Likes Received:
    0
    So i just got new RAM after figuring out my current sticks were not compatible with the ASUS TUF Gaming X-570-PRO Motherboard.

    I got G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin PC RAM DDR4 4133 (PC4 33000) Desktop Memory Model F4-4133C17D-16GTZR, and am trying to enable DOCP mode to run these babies a better or max frequency. However the only option for it under EZmode is "Disabled" and there isn't anything I can find under AI Tweaker to enable or disable it either (picture attached).... did the new BIOS update for these motherboards change something?

    I also noticed my max memory is set at 3266Mhz which i had to manually set my last RAM sticks to... could this previous setting be interfering with my new RAM?


    I have

    Motherboard: ASUS TUF Gaming X570-PRO (WiFi 6) AM4 Zen 3 Ryzen 5000 & 3rd Gen Ryzen ATX Motherboard (PCIe 4.0, 2.5Gb LAN, BIOS Flashback, HDMI 2.1, USB 3.2 Gen 2

    RAM: G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin PC RAM DDR4 4133 (PC4 33000) Desktop Memory Model F4-4133C17D-16GTZR,

    CPU: Ryzen 5800X 8-core processor

    GPU: AMD Ryzen 6900xt
     

    Attached Files:

    thedon2797, Jun 30, 2022
    #1
    1. Advertisements

  2. thedon2797

    thedon2797

    Joined:
    Jun 30, 2022
    Messages:
    2
    Likes Received:
    0
    So I figured out that it was due to my CMOS not being reset after a BIOS update.

    NEW QUESTION: HOW DO I FIGURE OUT WHAT IS LIMITING MY RAM FROM PERFORMING AT ITS' MAX
     
    thedon2797, Jun 30, 2022
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.