USB Flash Drive stops responding in MS6533 - Windows XP

Discussion in 'MSI' started by Cr33p, Oct 20, 2008.

  1. Cr33p

    Cr33p

    Joined:
    Oct 20, 2008
    Messages:
    3
    Likes Received:
    0
    First post so my warmest greetings to u dudes.
    I have the MS 6533 board with the Windows XP installed two days ago... The problem is that every time I connect my two flash drives on it they respond only for 1/2 a minute or so and after that even though they appear on the My computer scenario their properties show null capacity, null used.... :( Any ideas??? (PS: The external hard disk drive works fine...)
     
    Cr33p, Oct 20, 2008
    #1
    1. Advertisements

  2. Cr33p

    Cr33p

    Joined:
    Oct 20, 2008
    Messages:
    3
    Likes Received:
    0
    Nuthin' ??? :(
     
    Cr33p, Oct 21, 2008
    #2
    1. Advertisements

  3. Cr33p

    brucereid

    Joined:
    Oct 21, 2008
    Messages:
    1
    Likes Received:
    0
    The same problem was there for me. Though I cant say if this issue is common to that you are facing I might suggest something to you. Just type "download USB2.0 drivers" from your search engine and the driver u download should be installed and a restart of the PC would be essential. I guess this would solve the problems, at least it did help in my case.
     
    brucereid, Oct 23, 2008
    #3
  4. Cr33p

    Cr33p

    Joined:
    Oct 20, 2008
    Messages:
    3
    Likes Received:
    0

    Will try to do so. Thnx dude.
     
    Cr33p, Oct 23, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.