XP Reinstallation - Stuck at "Installing Devices"

Discussion in 'Dell' started by kiran1980, Dec 15, 2008.

  1. kiran1980


    Dec 15, 2008
    Likes Received:
    Hi. I had some severe problems with XP, apparently caused by a virus,
    so decided to do a reinstall windows XP after taking the backup.
    But it is stuck at the point
    'Installing Windows' - Installing devices with the time set at 33 mins
    remaining. I have tried rebooting and it always tries to resume the
    installation and gets to the same point every time.

    I have left it for the whole night, but it is still stuck at the same point i.e. "Setup will complete in 33 minutes --- Installing


    I have disconnected everything from the laptop. I checked in "setupapi.log" file for the errors. I could see an error at the

    bottom of the file saying:

    #-147 Loading Class installer module for "Bluetooth Devices".
    #E360 An Unsigned or incorrectly signed file "C:\WINDOWS\system32\btw_ci.dll" for driver "Bluetooth Devices" willbe installed

    (Policy=Ignore). Error 0x800b0100: No Signature was present in the subject.

    I tried disabling "bluetooth device" in BIOS. But, it didnt work out.

    Please help me out !! ... Thanks a lot for looking into this.

    kiran1980, Dec 15, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.